T-Shirt Banner
Sidan 1 av 3 123 SistaSista
Resultat 1 till 10 av 21

Ämne: En cell har dippat så mycket att det går inte att ladda.

  1. #1
    Aktiv användare Minis avatar
    Reg.datum
    Aug 2011
    Ort
    Björklinge.
    Inlägg
    860

    En cell har dippat så mycket att det går inte att ladda.

    Tjena! Köpte ett par 2cells accar till min rc bil och har bara laddat dom 3ggr men nu när jag skulle ladda igen så sa laddaren ifrån det ståtlig cell voltage detecded on balance port.Laddaren är en icharger 4010 duo.Ena cellen har 3.25 V och den som har dippat har 0.64V.Balans kontakten är på löd direkt på + och - kablarna så när jag testar utan balans kontakten går det inte heller att ladda.Går det att lura laddaren så jag kan få igån cellen igen eller är accen körd?

    Mvh Danne.

  2. #2
    Forum-räv
    Reg.datum
    Mar 2015
    Ort
    Stockholm
    Inlägg
    1 022
    Det _kan_ gå, men den kommer ha dålig punch, och det kommer vara en ganska stor risk att den överhettar och börjar brinna. Jag skulle rekommendera att du kasserar den.

    Har du någon aning om varför den ligger så lågt? Förvarade du batteriet på 3.85v per cell efter senaste gången du använde den?
    Synergy 766 // Logo 700 / 600 SX v2 / 550 // 500SS // Protos Max v2 / 380 // Gaui X3
    VBar Control och Spektrum DX7 g2

  3. #3
    Aktiv användare Minis avatar
    Reg.datum
    Aug 2011
    Ort
    Björklinge.
    Inlägg
    860
    Accarna sitter i en rc bil så det är lite svårt att köra på timer.Sen gasar man ju lite hela tiden så det är ganska så lätt att köra ur accen lite för mycket.Jag laddade accen fullt igår kväll så den låg på 4.20 över natten bara .men det är spritt nytt typ 3e laddningen så det är ju inte speciellt hårt körd.Jag mailade kullagergrossisten och kollar om det finns någon garanti men det är väl en lite chans men man kan ju alltid kolla.

  4. #4
    Forum-räv
    Reg.datum
    Mar 2015
    Ort
    Stockholm
    Inlägg
    1 022
    En lösning skulle kunna vara att sätta en sån här på balanskontakten medan du kör med den:

    http://www.banggood.com/Wholesale-1S...l?rmmds=search
    Synergy 766 // Logo 700 / 600 SX v2 / 550 // 500SS // Protos Max v2 / 380 // Gaui X3
    VBar Control och Spektrum DX7 g2

  5. #5
    Aktiv användare Minis avatar
    Reg.datum
    Aug 2011
    Ort
    Björklinge.
    Inlägg
    860
    Ok skulle den få ordning på batteriet då eller ser man spänningen i cellerna då?

  6. #6
    Du kan göra "första hjälpen" på acket genom att paralell koppla med ett lika acc om du har. Då kommer strömmen mellan dessa att utjämnas. Det räcken med en liten stund sen kan du ladda den i din laddare. Men var försiktig när du kopplar ihop dessa. Prova att cykla accet några gånger sen under uppsikt. Du kommer förmodligen inte få samma prestanda som tidigare men det kan bli hyfsat brukbart.

  7. #7
    Forum-räv
    Reg.datum
    Mar 2015
    Ort
    Stockholm
    Inlägg
    1 022
    Citat Ursprungligen postat av Mini Visa inlägg
    Ok skulle den få ordning på batteriet då eller ser man spänningen i cellerna då?
    Den visar spänningen men börjar dessutom tjuta när batteriet börjar ta slut.
    Synergy 766 // Logo 700 / 600 SX v2 / 550 // 500SS // Protos Max v2 / 380 // Gaui X3
    VBar Control och Spektrum DX7 g2

  8. #8
    Aktiv användare desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    855
    Om du tycker det är värt att testa eller bara gör det i eget utbildningssyfte så kan du "lura" laddaren att få upp volten så att du kan ladda igen. Har själv gjort kortis och tappat volten i en cell för lågt, och jag hittade både bra, dålig och rentav farlig information om hur man kan göra.

    Det vanligaste är nog att man sätter laddaren till NiCd-läge, laddar med typ 0,1A upp till gränsen där Lipo-läget fungerar och sedan kör vidare därifrån. Jag laddade då endast den cellen som drabbades, inte hela acken upp till lägsta nivån. Jag gjorde det direkt efter det skedde, det lipot fungerar bra även nu ett år senare.

    Det kan gå, det kan gå åt skogen så sätt säkerheten först, glasögon, säkerhetsbälte och lämna inte laddare utom synhåll om du väljer att prova.

    OXY3 | Goblin 380, 500, 570, 700 | Logo 690 | Protos 700 | DX9, DS16

  9. #9
    Aktiv användare
    Reg.datum
    Jan 2016
    Ort
    Skåne
    Inlägg
    395
    Citat Ursprungligen postat av desmo Visa inlägg
    Om du tycker det är värt att testa eller bara gör det i eget utbildningssyfte så kan du "lura" laddaren att få upp volten så att du kan ladda igen. Har själv gjort kortis och tappat volten i en cell för lågt, och jag hittade både bra, dålig och rentav farlig information om hur man kan göra.

    Det vanligaste är nog att man sätter laddaren till NiCd-läge, laddar med typ 0,1A upp till gränsen där Lipo-läget fungerar och sedan kör vidare därifrån. Jag laddade då endast den cellen som drabbades, inte hela acken upp till lägsta nivån. Jag gjorde det direkt efter det skedde, det lipot fungerar bra även nu ett år senare.

    Det kan gå, det kan gå åt skogen så sätt säkerheten först, glasögon, säkerhetsbälte och lämna inte laddare utom synhåll om du väljer att prova.

    Vad är det för säkerhetsbälte som du använder???

    /N

  10. #10
    Aktiv användare desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    855
    Citat Ursprungligen postat av nicco Visa inlägg
    Vad är det för säkerhetsbälte som du använder???

    /N
    Jag har en bilstol från en Volvo 142 bredvid laddaren med säkerhetsbälte på. Där sitter jag fastspänd under tiden jag laddar.
    Har du inte läst de fintsilta villkoren för hemförsäkringen?

    Var lite lätt ironisk men jag är alltid lite extra försiktig när jag provar sånt jag inte kan.
    OXY3 | Goblin 380, 500, 570, 700 | Logo 690 | Protos 700 | DX9, DS16

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •