T-Shirt Banner
Sidan 3 av 3 FörstaFörsta 123
Resultat 21 till 24 av 24

Ämne: T-rex 250: ESC lägger av bråkdelar av sekund

  1. #21
    Aktiv användare desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    789
    Citat Ursprungligen postat av mikaelbe Visa inlägg
    ...men motorn går inte runt. Troligen föll skruven in i motorn, men jag kan inte se den.
    Går det inte att ta isär motorn för en koll? Leta efter en liten insex vid fläkthålen längst upp om du har originalmotorn. Därefter borde du kunna ta av den yttre/övre delen för inspektion.
    OXY3 | Goblin 380, 500, 570, 700 | Logo 690 | DS16, DX9

  2. #22
    Ny användare
    Reg.datum
    Mar 2017
    Ort
    Göteborg
    Inlägg
    19
    Kan inte se nån insex. Finns videor på Youtube för att ta isär Align motorer, men det kanske bara är de större motorerna som kan tas isär?

  3. #23
    Ny användare
    Reg.datum
    Mar 2017
    Ort
    Göteborg
    Inlägg
    19
    Flugen med ny motor . Har satt upp governor i "set RPM". Funkar bra, tycker jag. Jag har dock lite problem med tail blowout. Om jag hovrar och drar full pitch så snurrar tailen. Jag har ställt max pitch enligt manualen. Headspeed är 3400 om jag minns rätt, det lägsta. Provade inte någon av de andra lägena. På MCPX så fick jag bort detta med att dra ner max pitch. Gör jag samma på denna? Läste nånstans att det kan bero på för låg headspeed. Eftersom headspeed även påverkar tailen så kanske den inte kan kompensera tillräckligt? Eller går det för mycket ström helt enkelt, men 15A skall det inte kunna bli? Skulle kunna sätta in min mätare och kolla.

  4. #24
    Aktiv användare desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    789
    Citat Ursprungligen postat av mikaelbe Visa inlägg
    Flugen med ny motor . Har satt upp governor i "set RPM". Funkar bra, tycker jag. Jag har dock lite problem med tail blowout. Om jag hovrar och drar full pitch så snurrar tailen. Jag har ställt max pitch enligt manualen. Headspeed är 3400 om jag minns rätt, det lägsta. Provade inte någon av de andra lägena. På MCPX så fick jag bort detta med att dra ner max pitch. Gör jag samma på denna? Läste nånstans att det kan bero på för låg headspeed. Eftersom headspeed även påverkar tailen så kanske den inte kan kompensera tillräckligt? Eller går det för mycket ström helt enkelt, men 15A skall det inte kunna bli? Skulle kunna sätta in min mätare och kolla.
    Som jag kommer ihåg det så kan den släppa lite men inte snurra på manualens lägre RPM och MRS gyrot, så det borde du kunna få att fungera med rätt mekanisk setup.

    Har du kollat att tailservots arm står 90grader mot push-rodden. När den gör det kan du därefter justera längden på push-rodden bak så att bladen har samma utslag (vik dom mot varandra så ser du när deras tippar möter varandra).

    Det är små blad så att lite fel i mekanisk setup gör att den inte orkar hålla emot. Finns ju inget direkt att justera i gyrot så med rätt mekanisk setup bör det fungera bra. Det ligger sannolikt där, inte i esc'n.
    OXY3 | Goblin 380, 500, 570, 700 | Logo 690 | DS16, DX9

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •