T-Shirt Banner
Sidan 2 av 4 FörstaFörsta 1234 SistaSista
Resultat 11 till 20 av 31

Ämne: Strömkablar från UBEC

  1. #11
    Aktiv användare Kråkans avatar
    Reg.datum
    May 2017
    Ort
    Anneberg
    Inlägg
    234
    Citat Ursprungligen postat av Ålänning Visa inlägg
    Triangel... finns knappast nån sån term... men om ena matningskabeln går till mottagaren och den andra går till FBL-enheten och sen en mellan dem, då kan en kabel lossna utan att något blir strömlöst. OM mottagare och FBL-enhet är två skilda grejer?

    Slinga blir det om jord går runt i denna triangel. Stjärnkopplat = ingen slinga = inga störningar av den orsaken iaf.

    Men som du säger, ligger de nära varandra och kablarna är tvinnade så är det väldigt lite störningar, vilket jag ändå tror är liten risk.

    Går att gå djupare i det hela också... men inte behövligt för detta ändamål. =)
    På vilket sätt hjälper det att tvinna kablarna ?
    Trex 600N Redline 56H Redline Hiflow 3D, Beastx Plus, Goblin 500 Quantum 4115 Vbar
    Goblin 700 Quantum 4530, Vbar
    T-Rex 470LM Align supercombo Beastx Plus

  2. #12
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 138
    Citat Ursprungligen postat av Kråkan Visa inlägg
    På vilket sätt hjälper det att tvinna kablarna ?
    Hur stor betydelse det har på en RC heli kan jag inte avgöra, men här finns lite om hur partvinning reducerar att störningar sprids från och tas upp av kablage:

    https://en.wikipedia.org/wiki/Twisted_pair

    Det finns en orsak till att många kablar är parvis tvinnade.

    mvh/Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 550, 600 & 700. HK, Align & Logo. Mest sport & 450.

  3. #13
    Jag tvinnar allt vad jag kan. Man blir kanske lite skadad/"uppskrämd" av att ha gått utbildningar och byggt med elektronik på amatörnivå till och från sedan 90-talet och sen på senare år börja med FPV-flyg och -multicoptrar samt UAV-flyg och -multicoptrar där man fått i trådarna på störningar av alla de slag som man kämpat med att få bort. :-D För en RC-helikopter, spelar nog ingen roll. Bygg klart nu och flyg. ;-)

  4. #14
    Aktiv användare Kråkans avatar
    Reg.datum
    May 2017
    Ort
    Anneberg
    Inlägg
    234
    Ok. Har installerat UBEC en strömkabel till beastx i "sys" porten och en kabel till mottagare. Alla servon kopplade till beastx. En kabel via sbus mellan dem. Vid första stresstest utan bladen monterade började ett av swashservona halka efter de andra efter en liten stund. Bytte sbus kabeln som hade en förlängning, till en heavy duty tvinnad kabel, resultatet blev bättre klarade stresstest även med bladen monterade. Dock om jag gjlrde samma test men bara la handen uppe på bladhållarna så började ett swashservo halka efter för atg sedan stanna upp.

    Enligt manualen till UBEC så får man bäst resultat om man kopplar båda strömkablarna till den enhet där servona är inkopplade "i mitt fall beastx" men där har jag inga lediga portar.
    Jag kan bara komma på en möjlig lösning för att få upp Amperen.
    Koppla en av strömkablarna till sysporten på beastx och den andra in till kanal 5 på beastx (throttle) med en ykabel så jag kan sätta både ström och throttleservo på kanal 5, kan man göra så ? Sedan går strömmen till mottagaren via sbus. Och kan sätta en glitchbuster på mottagaren.

    Jag har drabbats av brownouts vilket gett mig krasher. Körde innan med Align 2 in 1 bec som bara ger 6A. Servon är
    Swash savox 1257
    Throttle savox 1258
    Tail savox 1290

    Jag har ett align 655 som jag skulle kunna sätta på throttle det drar lite mindre. Men jag misstänker att det är swashservona som gett mig brownouts då de utsätts för mer belastning än throttle. 1257 kan peaka 5A.
    Hur stor glitch buster skulle behövas. Byta swashservon är inte ett alternativ det blir helt enkelt för dyrt. Kan jag mäta förbrukningen för varje servo på något sätt för att se om det skulle kunna vara fel på något av dem som gör att det drar för mycket ström ? . Problemen blev värre när jag började använda governor funtionen i gyrot troligtvis eftersom throttleservot fick jobba mer
    Trex 600N Redline 56H Redline Hiflow 3D, Beastx Plus, Goblin 500 Quantum 4115 Vbar
    Goblin 700 Quantum 4530, Vbar
    T-Rex 470LM Align supercombo Beastx Plus

  5. #15
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 138
    Citat Ursprungligen postat av Kråkan Visa inlägg
    Ok. Har installerat UBEC en strömkabel till beastx i "sys" porten och en kabel till mottagare. Alla servon kopplade till beastx. En kabel via sbus mellan dem. Vid första stresstest utan bladen monterade började ett av swashservona halka efter de andra efter en liten stund. Bytte sbus kabeln som hade en förlängning, till en heavy duty tvinnad kabel, resultatet blev bättre klarade stresstest även med bladen monterade. Dock om jag gjlrde samma test men bara la handen uppe på bladhållarna så började ett swashservo halka efter för atg sedan stanna upp.

    Enligt manualen till UBEC så får man bäst resultat om man kopplar båda strömkablarna till den enhet där servona är inkopplade "i mitt fall beastx" men där har jag inga lediga portar.
    Jag kan bara komma på en möjlig lösning för att få upp Amperen.
    Koppla en av strömkablarna till sysporten på beastx och den andra in till kanal 5 på beastx (throttle) med en ykabel så jag kan sätta både ström och throttleservo på kanal 5, kan man göra så ? Sedan går strömmen till mottagaren via sbus. Och kan sätta en glitchbuster på mottagaren.

    Jag har drabbats av brownouts vilket gett mig krasher. Körde innan med Align 2 in 1 bec som bara ger 6A. Servon är
    Swash savox 1257
    Throttle savox 1258
    Tail savox 1290

    Jag har ett align 655 som jag skulle kunna sätta på throttle det drar lite mindre. Men jag misstänker att det är swashservona som gett mig brownouts då de utsätts för mer belastning än throttle. 1257 kan peaka 5A.
    Hur stor glitch buster skulle behövas. Byta swashservon är inte ett alternativ det blir helt enkelt för dyrt. Kan jag mäta förbrukningen för varje servo på något sätt för att se om det skulle kunna vara fel på något av dem som gör att det drar för mycket ström ? . Problemen blev värre när jag började använda governor funtionen i gyrot troligtvis eftersom throttleservot fick jobba mer
    Det som är bra är att du kan återskapa felet på arbetsbänken! Då kan du fixa det där och förhoppningsvis slippa en brownout i luften med krasch som följd.

    Att mäta är svårt eftersom servona drar ström väldigt oregelbundet och ströminstrument medelvärdesbildar. Kanske kan du se ett problem på instrumentet, men det är inte alls säkert. Möjligen kan du se om ett av servona drar mer än de övriga och att antingen något går trögt eller att det är fel på servot.

    En första enkel test är att ställa ner frekvensen på swashservona i gyrot. Om du har 200Hz, testa med 165Hz. Om du har 165Hz, testa med 120Hz. Då drar servona mindre. Kanske märks inte skillnaden vid flygning. Det finns dom som påstår (t.ex. Mikado) att allt över ca 133Hz är bortkastat.

    Om det inte hjälper rekommenderar jag att du testar dessa åtgärder:
    – Kolla så att inget går trögt, t.ex. länkar eller bladhållare. "Tröghet" ökar strömförbrukningen. Gäller alla servon.
    – Y-kabel på t.ex. throttleservot till gyrot så att du kan ha två "trådar" som matar ström till gyrot.
    – En kondensator kopplad till ytterligare en Y-kabel till gyrot.
    Testa först med en enklare, typ:
    https://hobbyking.com/en_us/turnigy-...___store=en_us
    Alternativt med en "större", typ:
    https://hobbyking.com/en_us/turnigy-...33uf-3sec.html
    – Testa att byta trottleservot mot ett som drar mindre ström.

    Om du har Y-kablar så kan du testa de två första åtgärderna ganska enkelt. Tillsammans med att ställa ner frekvensen till swashservona.

    mvh/Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 550, 600 & 700. HK, Align & Logo. Mest sport & 450.

  6. #16
    Aktiv användare Kråkans avatar
    Reg.datum
    May 2017
    Ort
    Anneberg
    Inlägg
    234
    Citat Ursprungligen postat av nkma Visa inlägg
    Det som är bra är att du kan återskapa felet på arbetsbänken! Då kan du fixa det där och förhoppningsvis slippa en brownout i luften med krasch som följd.

    Att mäta är svårt eftersom servona drar ström väldigt oregelbundet och ströminstrument medelvärdesbildar. Kanske kan du se ett problem på instrumentet, men det är inte alls säkert. Möjligen kan du se om ett av servona drar mer än de övriga och att antingen något går trögt eller att det är fel på servot.

    En första enkel test är att ställa ner frekvensen på swashservona i gyrot. Om du har 200Hz, testa med 165Hz. Om du har 165Hz, testa med 120Hz. Då drar servona mindre. Kanske märks inte skillnaden vid flygning. Det finns dom som påstår (t.ex. Mikado) att allt över ca 133Hz är bortkastat.

    Om det inte hjälper rekommenderar jag att du testar dessa åtgärder:
    – Kolla så att inget går trögt, t.ex. länkar eller bladhållare. "Tröghet" ökar strömförbrukningen. Gäller alla servon.
    – Y-kabel på t.ex. throttleservot till gyrot så att du kan ha två "trådar" som matar ström till gyrot.
    – En kondensator kopplad till ytterligare en Y-kabel till gyrot.
    Testa först med en enklare, typ:
    https://hobbyking.com/en_us/turnigy-...___store=en_us
    Alternativt med en "större", typ:
    https://hobbyking.com/en_us/turnigy-...33uf-3sec.html
    – Testa att byta trottleservot mot ett som drar mindre ström.

    Om du har Y-kablar så kan du testa de två första åtgärderna ganska enkelt. Tillsammans med att ställa ner frekvensen till swashservona.

    mvh/Bo
    Ska testa de olika åtgärderna. När man vrider servona manuellt så går swashservona betydligt trögare än tailservot. Men jag antar att det beror på olika drevning i servona ? Vid stresstestet blir inga servon heta. Snarare ljumna. En sak jag funderat över är varför man inte någonstans i gyrot ställer in centerpulse eller frekvens på throttleservot, man tycker ju tex att governor skulle vilja veta vilket frekvens och pulsbredd servot jobbar i.
    Trex 600N Redline 56H Redline Hiflow 3D, Beastx Plus, Goblin 500 Quantum 4115 Vbar
    Goblin 700 Quantum 4530, Vbar
    T-Rex 470LM Align supercombo Beastx Plus

  7. #17
    Aktiv användare Kråkans avatar
    Reg.datum
    May 2017
    Ort
    Anneberg
    Inlägg
    234
    Jag var ställt in alla servo frekvenser enligt speccen på servona som för 1257 är 250 - 333. Men ska sänka dem då antar att det är viktigare för tex tailservot att gå på så hög frekvens som möjligt
    Trex 600N Redline 56H Redline Hiflow 3D, Beastx Plus, Goblin 500 Quantum 4115 Vbar
    Goblin 700 Quantum 4530, Vbar
    T-Rex 470LM Align supercombo Beastx Plus

  8. #18
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 138
    Citat Ursprungligen postat av Kråkan Visa inlägg
    Ska testa de olika åtgärderna. När man vrider servona manuellt så går swashservona betydligt trögare än tailservot. Men jag antar att det beror på olika drevning i servona ? Vid stresstestet blir inga servon heta. Snarare ljumna. En sak jag funderat över är varför man inte någonstans i gyrot ställer in centerpulse eller frekvens på throttleservot, man tycker ju tex att governor skulle vilja veta vilket frekvens och pulsbredd servot jobbar i.
    Jag har ingen aning om varför, men har noterat att tailservon ofta är lättare att vrida manuellt än swashservon.
    Det gäller ju själva servot. När jag skrev om detta tidigare tänkte jag på mekaniken utan servot, dvs. kulor/handskar, lager i bladhållare, mekaniken i tailen etc, som ska gå lätt.

    Om pulsbredden inte går att välja för trottelservot är det troligen fast 1500/1520 µs.

    Vad dom har valt som fast frekvens på trottleservot om det inte går att välja kan jag bara gissa. 50Hz? Fungerar troligen för alla servon.
    Finns det något behov av att uppdatera trottelläget oftare än 50 gånger per sekund?

    Jag skulle inte bli överraskad om ditt problem försvinner om du sänker frekvensen på swashservona. Gärna i kombination med den där lite kraftigare Y-kabeln som du skrev om tidigare.

    mvh/Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 550, 600 & 700. HK, Align & Logo. Mest sport & 450.

  9. #19
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 138
    Citat Ursprungligen postat av Kråkan Visa inlägg
    Jag var ställt in alla servo frekvenser enligt speccen på servona som för 1257 är 250 - 333. Men ska sänka dem då antar att det är viktigare för tex tailservot att gå på så hög frekvens som möjligt
    Tailen ställer speciella krav. Om man ska tro Mikado så kan frekvenser över 133 Hz på swashservona t.o.m. vara en nackdel.

    I länken nedan som jag tittade på till BeastX rekommenderas 200 Hz till 1257 på swash.
    Börja med att gå ner ett snäpp och se vad som händer.

    http://wiki.beastx.com/index.php/The..._servo_list/en

    mvh/Bo

    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 550, 600 & 700. HK, Align & Logo. Mest sport & 450.

  10. #20
    Aktiv användare Kråkans avatar
    Reg.datum
    May 2017
    Ort
    Anneberg
    Inlägg
    234
    Swashen var visst inställd på 200 hz som också var max. Sänkte till 165. Svårt att säga om det faktiskt gjorde någon skillnad. Gick igenom alla inställningar i beastx igen och vid "J" (swashplate servo throw) får jag inte blått ljus vid 6° pitch. Ändå har jag kulorna 1 mm längre in än vad t rex manualen säger. Om jag flyttar in kulorna ett snäpp längre in så kan jag ju få blått ljus. Då borde ju servona bli starkare och mer precisa. Det borde kanske minska förbrukningen något även om servots rörelse blir längre
    Trex 600N Redline 56H Redline Hiflow 3D, Beastx Plus, Goblin 500 Quantum 4115 Vbar
    Goblin 700 Quantum 4530, Vbar
    T-Rex 470LM Align supercombo Beastx Plus

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •