T-Shirt Banner
Sidan 3 av 5 FörstaFörsta 12345 SistaSista
Resultat 21 till 30 av 45

Ämne: Strömkablar från UBEC

  1. #21
    Aktiv användare Kråkans avatar
    Reg.datum
    May 2017
    Ort
    Sky
    Inlägg
    609
    Sen kanske man bör fundera över om man ens ska lägga handen uppe på huvudet vid ett stresstest. Dom flesta gör ju testet utan någln load alls. Men i luften med helin blir det ju ganska mycket load på servot
    Trex 600N DFC Trex 700N DFC
    Goblin 700
    T-Rex 470LM

  2. #22
    Aktiv användare
    Reg.datum
    Aug 2011
    Ort
    Stockholm/Vasastan
    Inlägg
    558
    Citat Ursprungligen postat av nkma Visa inlägg
    Jag har ingen aning om varför, men har noterat att tailservon ofta är lättare att vrida manuellt än swashservon.

    mvh/Bo
    Det beror antagligen på att de har olika utväxling.

  3. #23
    Aktiv användare Kråkans avatar
    Reg.datum
    May 2017
    Ort
    Sky
    Inlägg
    609
    Har testat nu igen och har satt en kabel till "sys" på beastx och på den andra så lödda jag fast en extra kontakt till servlt så den går in i throttle vidare till beastx. Genom snabb pitchpumpning kan jag fortfarande ganska snabbt (kanske 20 sek) återskapa problemet med att ett av servona börjar sacka efter de andra men stannar inte helt. Jag börjar tro att det är BUS en i beastx som är för klen för all ström som matas där igenom. Min ubec klarar 10A konstant och 20A peak. Mer ska väl inte en 600 dra på bänken ? . Alternativen so. Jag ser nu.

    1. Koppla swashservona separat till en av outputkablarna och inte föra den vidare till beastx.
    2. Byta swashservon till borstlösa som drar mindre ström
    3. Försöka hitta en UBec som matar ut ännu mer ström
    4. Köpa en beastx plus HD variant med högströmsinput

    Nån som varit med om detta ?
    Trex 600N DFC Trex 700N DFC
    Goblin 700
    T-Rex 470LM

  4. #24
    Aktiv användare Kråkans avatar
    Reg.datum
    May 2017
    Ort
    Sky
    Inlägg
    609
    Align säljer ju denna kombon ihop med deras egen 2 in 1 bec som bara ger ut 6A och med likvärdiga/samma servo (Align) . Kan det vara fel på något av mina servon? , har kännt på dem när de inte är inkopplade och tycker att alla 3 swashservon går ungefär lika trögt, samma med throttleservot (savox 1258) . Hur gör man enklast för att felsöka det här problemet ? . Tänker om man kan felsöka genom att på något sätt mäta upp alla servon, beastx mm
    Trex 600N DFC Trex 700N DFC
    Goblin 700
    T-Rex 470LM

  5. #25
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 558
    Citat Ursprungligen postat av Kråkan Visa inlägg
    Har testat nu igen och har satt en kabel till "sys" på beastx och på den andra så lödda jag fast en extra kontakt till servlt så den går in i throttle vidare till beastx. Genom snabb pitchpumpning kan jag fortfarande ganska snabbt (kanske 20 sek) återskapa problemet med att ett av servona börjar sacka efter de andra men stannar inte helt. Jag börjar tro att det är BUS en i beastx som är för klen för all ström som matas där igenom. Min ubec klarar 10A konstant och 20A peak. Mer ska väl inte en 600 dra på bänken ? . Alternativen so. Jag ser nu.

    1. Koppla swashservona separat till en av outputkablarna och inte föra den vidare till beastx.
    2. Byta swashservon till borstlösa som drar mindre ström
    3. Försöka hitta en UBec som matar ut ännu mer ström
    4. Köpa en beastx plus HD variant med högströmsinput

    Nån som varit med om detta ?
    Citat Ursprungligen postat av Kråkan Visa inlägg
    Align säljer ju denna kombon ihop med deras egen 2 in 1 bec som bara ger ut 6A och med likvärdiga/samma servo (Align) . Kan det vara fel på något av mina servon? , har kännt på dem när de inte är inkopplade och tycker att alla 3 swashservon går ungefär lika trögt, samma med throttleservot (savox 1258) . Hur gör man enklast för att felsöka det här problemet ? . Tänker om man kan felsöka genom att på något sätt mäta upp alla servon, beastx mm
    Även om det är svårt att mäta kan du ju ändå göra ett försök.
    Om du modifierar en servo-förlängningssladd, så att du kan sätta in amperemätare på plus-kabeln så kanske du kan få en uppfattning om:
    1. Hur mycket ström elektroniken drar totalt under spaktesten.
    2. Hur mycket ström varje servo drar för att se om det är något servo som avviker från de övriga.

    Jag tror inte att de problem du beskriver är så ovanliga.

    Jag vet inte hur det är med kontakter och "backplane" i Beastx, men ämnet har varit uppe en hel del när det gäller Mikado.
    På den här sidan:
    http://www.vstabi.info/en/featurematrix
    kan man t.ex. se att en svart Mini Vbar inte klarar att distribuera ström till servona till en heli med större rotordiameter än 1 meter. I praktiken betyder det att man inte ska ha svart Mini Vbar till heli med mer än ungefär 430mm rotorblad.

    Vad kan man då göra, om det är som du misstänker, att gyrot inte klarar att distribuera den totala strömmen som dina servon drar?
    Ett alternativ är att koppla servokontakterna till en "strömpanel" med rejält tilltagna ledare för plus och minus från servona till UBEC.
    Det finns en del sådana framtagna för stora modellflygplan. Dom är kanske lite klumpiga och dyra för det du vill göra.

    Enklare är kanske att sätta Y-kablar på t.ex. de tre swashservona (som tillsammans troligen drar mer än hälften av strömmen) och göra en liten strömmatning till dessa tre servon utgående från t.ex. dessa två:
    https://hobbyking.com/en_us/90-degre...itch-5pcs.html
    https://www.banggood.com/8_5x20cm-DI...l?rmmds=search

    Gör ett "don" som förbinder plus och minus, men inte signal mellan fyra kontakter och kopplar de tre Y-grenarna från swashservona till tre av dessa och en kabel från UBEC till den fjärde. Då får du separat strömmatning från UBEC till swashservona.

    170919_pcb.jpg

    Kapa en bit av labbkortet ungefär enligt bild. Såga med bågfil eller annan "fin" såg. För att inte skada ledarna kan det vara bra att skära av dom där man ska kapa med en vass kniv innan man kapar. Klipp sedan av en "4 kontakter lång" bit av kopplingspanelen och löd den på kortet. Isolera med t.ex. krympslang eller smältlim.

    Denna "lösning" förutsätter ju att det är gyrots strömdistribution som är problemet. Om det t.ex. skulle vara UBEC som inte räcker till så är det andra lösningar som ska till.

    mvh/Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 520, 550, 600 & 700. Align, Alzrc, HK, Mikado, SAB & XLPower. Mest sport & 450.

  6. #26
    Forum-räv helge ks avatar
    Reg.datum
    Feb 2012
    Ort
    Hometown på engelska. Hemmesta på god svenska
    Inlägg
    4 774
    Blog Entries
    5
    En enklare test kan vara att koppla in en ultraguard med extern flash parallellt med ström matningen och spaka på. Om dioderna flashar så har strömmen dippad såpass mycket från BEC så ultraguarden kickar in

    sir kraschalot www.rubinrc.se
    Sir Kraschalot. Team pilot för Rubin RC www.rubinrc.se

  7. #27
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 558
    Kollade lite hur mycket ström dina servon kan dra, stall current, enligt leverantören:

    Swash, Savox 1257, 5 amp x 3 = 15 amp (@6volt)
    Throttle, Savox 1258, 5 amp (@6volt)
    Tail, Savox 1290, 3 amp (@6volt)

    Hittade uppgifterna här:
    www.savoxusa.com

    Vet inte vad det kan bli i praktiken, men ca 23 ampere borde det kunna bli om alla tre servona stallar. Jag tror att det är osannolikt, men kanske kan du ganska lätt komma över tio ampere?

    10 ampere var väl vad UBECen klarade kontinuerligt?

    Om det är UBECen som inte räcker till så kan t.ex. en UltraGuard lösa problemet genom att leverera den ström som UBEC inte kan leverera kontinuerligt. Det är ju ingen bra lösning eftersom man då är beroende av både UBEC och UG för att det ska fungera.

    Jag tittade på spec på Gryphon Quasar som exempel på en annan UBEC. Dom anger samma siffror som för den Hobbywing du har, dvs. 10 amp kontinuerligt och 20 amp peak.

    mvh/Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 520, 550, 600 & 700. Align, Alzrc, HK, Mikado, SAB & XLPower. Mest sport & 450.

  8. #28
    Aktiv användare Kråkans avatar
    Reg.datum
    May 2017
    Ort
    Sky
    Inlägg
    609
    Citat Ursprungligen postat av nkma Visa inlägg
    Kollade lite hur mycket ström dina servon kan dra, stall current, enligt leverantören:

    Swash, Savox 1257, 5 amp x 3 = 15 amp (@6volt)
    Throttle, Savox 1258, 5 amp (@6volt)
    Tail, Savox 1290, 3 amp (@6volt)

    Hittade uppgifterna här:
    www.savoxusa.com

    Vet inte vad det kan bli i praktiken, men ca 23 ampere borde det kunna bli om alla tre servona stallar. Jag tror att det är osannolikt, men kanske kan du ganska lätt komma över tio ampere?

    10 ampere var väl vad UBECen klarade kontinuerligt?

    Om det är UBECen som inte räcker till så kan t.ex. en UltraGuard lösa problemet genom att leverera den ström som UBEC inte kan leverera kontinuerligt. Det är ju ingen bra lösning eftersom man då är beroende av både UBEC och UG för att det ska fungera.

    Jag tittade på spec på Gryphon Quasar som exempel på en annan UBEC. Dom anger samma siffror som för den Hobbywing du har, dvs. 10 amp kontinuerligt och 20 amp peak.

    mvh/Bo
    Jag har kollat upp dessa siffror med och kom fram till ungefär samma sak. Min hobbywing räknas troligtvis som en lite "kraftigare" ubec och verkar som folk använder dessa på 700 också. Jag har ju tidigare flugit min heli med Aligns 6A bec som följer med kitet.

    Efter ca 7 L tappade jag aileron och helin dök. Så något måstd hänt. Detta var när jag började flyga inverterat och kanske blev det mer belastning på huvudet då. Min heli borde inte dra mer än 10A kontinuerligt.

    Jag testade igen med Aligns 6A bec inkopplat då kan jag tydligt se på Frsky telemetrin i radion att volten dippar ner till kanske 4.6v . Med hobbywing ubec ligger volten stadigt på telemetrin i radion.
    Trex 600N DFC Trex 700N DFC
    Goblin 700
    T-Rex 470LM

  9. #29
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 558
    Citat Ursprungligen postat av Kråkan Visa inlägg
    Jag har kollat upp dessa siffror med och kom fram till ungefär samma sak. Min hobbywing räknas troligtvis som en lite "kraftigare" ubec och verkar som folk använder dessa på 700 också. Jag har ju tidigare flugit min heli med Aligns 6A bec som följer med kitet.

    Efter ca 7 L tappade jag aileron och helin dök. Så något måstd hänt. Detta var när jag började flyga inverterat och kanske blev det mer belastning på huvudet då. Min heli borde inte dra mer än 10A kontinuerligt.

    Jag testade igen med Aligns 6A bec inkopplat då kan jag tydligt se på Frsky telemetrin i radion att volten dippar ner till kanske 4.6v . Med hobbywing ubec ligger volten stadigt på telemetrin i radion.
    Ligger spänningen stadigt enligt telemetrin även när du kör sticktest och ser att swashservona börjar sacka efter?
    Jag antar att telemetrin visar spänningen in till mottagaren?
    Om det är så, så tyder det ju på att det inte är UBEC utan ett strömdistributionsproblem, som du var inne på. Kanske strömledarna inuti gyrot är lite klena? Fortfarande lite underligt varför problemet har uppkommit nu.

    Jag råkade ut för vad som var en trolig brownout för några veckor sedan med en 700. Jag hade flippat några gånger och det gick bra. Sedan skulle jag testa resque i Neo och då vände den rätt till hälften och gick ner med tailen först utan att jag kunde styra. Jag har några idéer om varför det hände...

    mvh/Bo
    Senast redigerat av nkma den 2017-09-19 klockan 17:20. Anledning: klena… fortfarande… Neo-test...
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 520, 550, 600 & 700. Align, Alzrc, HK, Mikado, SAB & XLPower. Mest sport & 450.

  10. #30
    Aktiv användare Kråkans avatar
    Reg.datum
    May 2017
    Ort
    Sky
    Inlägg
    609
    Citat Ursprungligen postat av nkma Visa inlägg
    Ligger spänningen stadigt enligt telemetrin även när du kör sticktest och ser att swashservona börjar sacka efter?
    Jag antar att telemetrin visar spänningen in till mottagaren?
    Om det är så, så tyder det ju på att det inte är UBEC utan ett strömdistributionsproblem, som du var inne på. Kanske strömledarna inuti gyrot är lite klena? Fortfarande lite underligt varför problemet har uppkommit nu.

    Jag råkade ut för vad som var en trolig brownout för några veckor sedan med en 700. Jag hade flippat några gånger och det gick bra. Sedan skulle jag testa resque i Neo och då vände den rätt till hälften och gick ner med tailen först utan att jag kunde styra. Jag har några idéer om varför det hände...

    mvh/Bo
    Exakt. Resonerar så också. Stresstest med hobbywing ubec dippar volten max 0.1v eller inget alls.
    Samma test med align 2 in 1 dippar volten ca 0.5v. Och då är det strömtillförseln till mottagaren. Har Y kopplat en av outputs på ubec för att ta ström till mottagaren samtidigt som den går till beastx så att inte mottagaren kommer efter ifall volten dippar i beastx
    Trex 600N DFC Trex 700N DFC
    Goblin 700
    T-Rex 470LM

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •