T-Shirt Banner
Resultat 1 till 7 av 7

Ämne: Tail problem

  1. #1
    Aktiv användare Mats Karlssons avatar
    Reg.datum
    Jan 2016
    Ort
    Vadstena
    Inlägg
    181

    Tail problem

    Har ett Brain 2 som jag tycker beter sig konstig.
    Får endast ut ca 10% av utslagen på tailservot.
    När jag rör stickan på sändaren så rör sig servot bara ca 10% och sedan händer inget mera fast jag gör fullt utslag.
    Har kalibrerat radion så brain visar 100% utslag. Har testat servot så jag vet att det fungerar med fulla utslag utan gyrot.

  2. #2
    Forum-räv
    Reg.datum
    Mar 2015
    Ort
    Stockholm
    Inlägg
    1 117
    Citat Ursprungligen postat av Mats Karlsson Visa inlägg
    Har ett Brain 2 som jag tycker beter sig konstig.
    Får endast ut ca 10% av utslagen på tailservot.
    När jag rör stickan på sändaren så rör sig servot bara ca 10% och sedan händer inget mera fast jag gör fullt utslag.
    Har kalibrerat radion så brain visar 100% utslag. Har testat servot så jag vet att det fungerar med fulla utslag utan gyrot.
    Vad är det för servo och vilken pulsbredd är gyrot inställt på för tailen?
    Logo 700 / 600 SX v2 / 550 // Gaui X7 // Soxos 600 // Goblin Urukay
    VBar Control och Spektrum DX7 g2

  3. #3
    Aktiv användare Mats Karlssons avatar
    Reg.datum
    Jan 2016
    Ort
    Vadstena
    Inlägg
    181
    Det är ett Savöx 1290Mg, 1520/165 för tillfället.
    Har testat alla 3 alternativen, lika dant på alla.

  4. #4
    Forum-räv desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    1 033
    Vad har du för värde på gain i sändaren. Låter som Brain inte får tillräckligt med insignal från sändaren?
    Alternativt att du inte dedikerat kanalen på tailgain från sändaren.

    Kolla även i Brain att även tailgain mäter 100%, dvs inte bara tail.
    OXY3 | Goblin 380, 500, 570, 700 | Logo 690 | Protos 700 | DX9, DS16

  5. #5
    Aktiv användare Mats Karlssons avatar
    Reg.datum
    Jan 2016
    Ort
    Vadstena
    Inlägg
    181
    Kollar upp det imorgon.��

  6. #6
    Aktiv användare Mats Karlssons avatar
    Reg.datum
    Jan 2016
    Ort
    Vadstena
    Inlägg
    181
    Reseta gyrot i dag och började om.
    Nu fungerar det igen.

  7. #7
    Forum-räv desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    1 033
    Gott då var det löst.
    OXY3 | Goblin 380, 500, 570, 700 | Logo 690 | Protos 700 | DX9, DS16

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •