T-Shirt Banner
Resultat 1 till 4 av 4

Ämne: Hittade ett märkligt fel på iChgarger 406 Duo

  1. #1

    Hittade ett märkligt fel på iChgarger 406 Duo

    För kanche 4 år sedan köpte jag en iCharger 406 DUO och den har fungerat väldigt bra. Men i veckan som gick började den vägra ladda. När jag anslutit mina 6S 5000mAh-ackar och startade laddningen (2C) så "flipprade" laddströmmen från 3A till -3A. Efter en stund klippte kraftagget! med ett felmeddelande.

    Testade att uppgradera till sista firmwaren men det hjälpte inte. Testade sedan att resetta laddaren, vilket egentligen bara innebär att mina egna ladd-program raderas, men det tog skruv. Plödsligt gick det att ladda som vanligt. Men lite konstigt var det att några manuellt inlagda program skulle störa.

    Efter lite mer bläddrande hittade jag loggfiler! Laddaren har loggat varenda laddning jag gjort och det var väldigt många. Dessa rensades bort och efter det har jag lagt tillbaks mina "laddprogram" och laddaren fungerar nu precis som den ska.
    Min gissning är att loggfilerna fyllde upp något utrymme så att det störde laddarens normala funktion.
    Efter detta kommer jag att rensa loggfiler med jämna mellanrum. (nån gång per år)
    ....................
    UrbanK
    Logo 690 SX

  2. #2
    Forum-räv desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    1 058
    Tack för att delar, är det internt minne i den eller är det på minneskort den loggar?

    Har har mina 4010 på loggning också, ska ta o rensa i förebyggande syfte.
    OXY3 | Goblin 380, 500, 570, 700 | Logo 690 | Protos 700 | DX9, DS16

  3. #3
    Citat Ursprungligen postat av desmo Visa inlägg
    Tack för att delar, är det internt minne i den eller är det på minneskort den loggar?

    Har har mina 4010 på loggning också, ska ta o rensa i förebyggande syfte.
    " är det på minneskort den loggar?" Laddaren har ett minneskort istoppat på baksidan. Antagligen är det väl där som loggarna skrivs in.
    ....................
    UrbanK
    Logo 690 SX

  4. #4
    Forum-räv desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    1 058
    Då är det samma som min, ja setup filer och loggar ligger på minneskortet.
    OXY3 | Goblin 380, 500, 570, 700 | Logo 690 | Protos 700 | DX9, DS16

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •