T-Shirt Banner
Resultat 1 till 4 av 4

Ämne: Hur felsöker jag microbeastX?

  1. #1
    Ny användare
    Reg.datum
    Sep 2016
    Ort
    Jönköping
    Inlägg
    11

    Hur felsöker jag microbeastX?

    Har fått problem med elektroniken på helin. Till saken hör att helin har vält vid två tillfällen så att jag har fått byta bladen och lite annat smått å gott. Efter de två krascherna har jag flugit en gång utan problem. Nu har jag dock fått problem med att servona styr olika och är opålitliga. Ena stunden funkar allt som det ska, andra stunden kanske ett eller två servon står still eller drar olika mycket vid samma kommando. Jag har felsökt servona både fysiskt och med ett dataprogram, inga fel. Kan det vara gyrot? Jag kör flybarless med microbeastX (version3 tror jag) och använder sändare taranis x9d plus.

    //Andreas

  2. #2
    Aktiv användare Mats Karlssons avatar
    Reg.datum
    Jan 2016
    Ort
    Vadstena
    Inlägg
    190
    Säker på att inte servona tog skada, drev eller dylikt.
    Har upplevt samma sak när den vippar. Då var det servona.

  3. #3
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 580
    Citat Ursprungligen postat av bodaborg Visa inlägg
    Har fått problem med elektroniken på helin. Till saken hör att helin har vält vid två tillfällen så att jag har fått byta bladen och lite annat smått å gott. Efter de två krascherna har jag flugit en gång utan problem. Nu har jag dock fått problem med att servona styr olika och är opålitliga. Ena stunden funkar allt som det ska, andra stunden kanske ett eller två servon står still eller drar olika mycket vid samma kommando. Jag har felsökt servona både fysiskt och med ett dataprogram, inga fel. Kan det vara gyrot? Jag kör flybarless med microbeastX (version3 tror jag) och använder sändare taranis x9d plus.

    //Andreas
    Flera tankar slår mig när jag läser det du skriver.

    Trist med så mycket problem på kort tid (?) med samma heli och samma FBL-kontroller. Hoppas det löses snart.

    1. Det har funnits ett "BeastX kan tippa helin" problem som jag tror var firmwarerelaterat. Det orsakades, om jag minns rätt, av vibrationer och löstes av en uppgradering, men som jag minns var det flera år sedan. Kanske var det bara på större helisar?

    2. Kan det vara ett strömförsörjningsproblem? Kan du koppla ur motorn, koppla in en voltmeter som mäter spänningen till elektroniken och veva med spakarna och se om spänningen håller sig, minst nära, konstant?

    3. Om du kan se att ett servo rör sig som det ska, men att ett annat inte gör det, växla dom två kontakterna och testa igen (utan att flyga med servon felkopplade!). Om felet byter servo så är problemet troligen i BeastX, men om problemet stannar i servot så är det troligen servot.

    /Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 520, 550, 600 & 700. Align, Alzrc, HK, Mikado, SAB & XLPower. Mest sport & 450.

  4. #4
    Aktiv användare
    Reg.datum
    Dec 2011
    Ort
    Dackebygd
    Inlägg
    591
    Ett annat spår här! Kan det vara glappkontakt? En avsliten kabel eller kontakt som
    sitter halvvägs insatt.
    Vilken mottagare använder Du?
    Har nån enhet fått en spräckt kåpa vid haverierna?

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •