Sidan 2 av 2 FörstaFörsta 12
Resultat 11 till 17 av 17

Ämne: Phoenix Sim.

  1. #11
    Aktiv användare Linds avatar
    Reg.datum
    Sep 2011
    Ort
    Bollebygd
    Inlägg
    235
    Gick det bra?

    Skickat från min ONEPLUS A6003 via Tapatalk

  2. #12
    Aktiv användare
    Reg.datum
    Dec 2011
    Ort
    Dackebygd
    Inlägg
    610
    Citat Ursprungligen postat av Lind Visa inlägg
    Gick det bra?

    Skickat från min ONEPLUS A6003 via Tapatalk
    Ja, det fungerar! Jag tog hem filen från länken, som jag skrev, unzippade och brände en DVD.
    Virusskannade med 0 fel. Fast jag tycker Win10 är jobbig! Inga förklaringar, inga menyer med
    steg för steg anvisningar! Nero är ju lättare med ett överflöd av menyer.
    Sen installerade jag V5.5 över V3. Fungerade efter omkonfigurering av radion.
    Nu är flygmaskinen mycket snällare att flyga. Har inte hunnit flyga heli ännu.

    Det blev lite sent igår, med flygning i Allsbohallen och sen gjorde jag julskinkan i ungnen!

  3. #13
    Aktiv användare
    Reg.datum
    Dec 2011
    Ort
    Dackebygd
    Inlägg
    610
    Senast redigerat av NitroHybrid den 2019-01-30 klockan 22:10.

  4. #14
    Hej!

    Körde 6.0i utan problem förra våren, nu hittas inte sändaren hur jag än försöker. Sim:en 'hittar' usb dongeln men inget händer när jag kopplar in sändaren. Kör Win7 och i enhetshanteraren syns dongeln men ingen 'spelkontroll' som jag har för mig att det gjorde.
    Kollat på alla möjliga forum men det enda jag hittat är svar typ 'byt batterier' eller att det är glapp i dongeln, det är kollat dock.

    Några förslag?

    /P
    What goes up must come down, I merely try to influece the rate of decent and location...

  5. #15
    Aktiv användare Linds avatar
    Reg.datum
    Sep 2011
    Ort
    Bollebygd
    Inlägg
    235
    Hej, har inga tips, mer än att pröva och installera om drivrutinen för usb kopplingen.

    Men såg att du skrev v 6.0j trodde 5,5 var sista?

    Skickat från min ONEPLUS A6003 via Tapatalk

  6. #16
    Aktiv användare Ken1s avatar
    Reg.datum
    Jan 2012
    Ort
    Slöinge
    Inlägg
    320
    Blog Entries
    7
    5.5 var den sista officiella versionen.. 6.0xxx etc var/är en testversion som aldrig blev färdig.. De la ner utvecklingen däromkring

    Mitt förslag är att gå tillbaka till 5.5 och prova om det fungerar där igen., I och med att v6 är en test egentligen så kan det vara det som spökar.
    //Team FlyingDucks
    ガラス労働

  7. #17
    Aktiv användare latjos avatar
    Reg.datum
    Oct 2015
    Ort
    Sundsvall
    Inlägg
    134
    Hej
    Här finns alla ver,upp till 6.0i +lite annat.
    https://www.rc-thoughts.com/phoenix-sim/
    Jag uppgraderade till 6.0i,fungerar kanon.
    Goblin 570 carbon- AR7200BX-Urukay Vbar blueline 5.3Pro-Blade130x-Lynx Oxy3 MiniVbar-Goblin 420 Spirit pro

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •