Sidan 2 av 3 FörstaFörsta 123 SistaSista
Resultat 11 till 20 av 23

Ämne: Inkoppling av bec samt guard. (något gick riktigt tokigt)

  1. #11
    Aktiv användare arves avatar
    Reg.datum
    Sep 2011
    Ort
    Kumla Ekeby
    Inlägg
    843
    Om nu minus in på BEC är samma som ut så lyfts denna av batteri B2, och frågan är då vad denna "minus" ( 25V från B2) möter i NEO .
    Kommer det en minus från YGE och möter? Du kan ju mäta utan koppla in från BEC. Kanske du har 25V mellan "minus" och minus.

    EDIT blanda B1 B2
    TDR -- Protos Max Evo 800 -- Logo 690 -- NEO/ VBC

    Betrakta inte helin som leksak, utom när den crashar----> gör bekymren mindre!

  2. #12
    Aktiv användare Vmaxs avatar
    Reg.datum
    Mar 2016
    Ort
    Nacka
    Inlägg
    233
    Jag monterade bort bec och kopplade bort alla kablar från Neo.
    Mätte först med Batteri 1 och sedan batteri 2 också anslutet och får samma värde vid anslutning till batteri 1.

    Kabel koppling_2.jpg
    Jörgen Modig // Blade 180 CFX, Align Trex 450, Assault 450L, Trex 500 Pro DFC, KDS 550 Innova, LOGO 550 , Goblin 700, Spektrum DX9, Vbar

  3. #13
    Aktiv användare arves avatar
    Reg.datum
    Sep 2011
    Ort
    Kumla Ekeby
    Inlägg
    843
    Jo men jag tänkte på utspänning BEC minus mot YGE minus, om det är dessa som har krockat. (med anslutet B1 till BEC som du hade)så får du kanske 25 V här. (B2 "lyfter" spänningen")

    Kom ihåg, om minus går "rakt igenom BEC"* så har du med B2 minus kopplad till +25V
    *vissa enheter gör så

    Annat om BEC var på B2 - där är minus "fri"
    TDR -- Protos Max Evo 800 -- Logo 690 -- NEO/ VBC

    Betrakta inte helin som leksak, utom när den crashar----> gör bekymren mindre!

  4. #14
    Forum-räv desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    1 135
    Nu har jag inte mätt hur det ser ut hos mig, men det här har jag alltid utgått från oavsett märke på reglage. Alltid fungerat utan problem.

    BEC Pro Drawing.jpg
    OXY 3 | Logo 690 | Goblin 500/700 - Brain | Jeti

  5. #15
    Aktiv användare Vmaxs avatar
    Reg.datum
    Mar 2016
    Ort
    Nacka
    Inlägg
    233
    Tack Arve och Desmo, jag skall hem i kväll och löda om kablarna enligt bild.

    Mvh Jörgen

    Skickat från min SM-G950F via Tapatalk
    Jörgen Modig // Blade 180 CFX, Align Trex 450, Assault 450L, Trex 500 Pro DFC, KDS 550 Innova, LOGO 550 , Goblin 700, Spektrum DX9, Vbar

  6. #16
    Du har inte gemensam jord vad jag ser, då smäller det jopp japp.

  7. #17
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 641
    I värsta fall går all elektronik, inklusive Neo, ESC och BEC sönder.
    I bästa fall brinner bara en kabel av.

    Hur ska man tänka för att undvika sådana här "brasor"?

    Du har fått flera bra råd och jag skulle sammanfatta dom ungefär så här:
    1. Rita ett kopplingsschema först. Låt gärna någon titta på det om du är tveksam.
    2. Om flera batterier är seriekopplade, rita dom och numrera dom nerifrån och upp, med minus neråt så att 0 volt (jord, referens m.m.) är längst ner, minus på batteri 1.
    3. Normalt måste all el/elektronik ha en gemensam referens som man kallar jord eller 0 volt.
    Till den "referensen" är detta kopplat:
    – Minus på batteri 1 (med min och Arves numrering, inte med din numrering).
    – Minus på ESC in (brukar vara svart).
    – Minus på BEC (brukar vara svart).
    – Jord (0 volt) på all övrig elektronik inklusive FBL-controller, mottagare och eventuella sensorer.

    Strömsensor och varvtalssensor är lite speciella.

    Bilden som Desmo länkade till visar detta ganska tydligt.
    Det här gäller i allmänhet, men det kan finnas avvikelser.

    /Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 520, 550, 600 & 700. Align, Alzrc, HK, Mikado, SAB & XLPower. Mest sport & 450.

  8. #18
    Aktiv användare Vmaxs avatar
    Reg.datum
    Mar 2016
    Ort
    Nacka
    Inlägg
    233
    Nu har jag fått ihop det och det fungerar men den visar inte varvtalet i vbar controlen. hur kan mäta signal från esc. (YGE 160 Hv)
    Är rädd att neo's rpm port är trasig.
    Mvh Jörgen
    Jörgen Modig // Blade 180 CFX, Align Trex 450, Assault 450L, Trex 500 Pro DFC, KDS 550 Innova, LOGO 550 , Goblin 700, Spektrum DX9, Vbar

  9. #19
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 641
    Citat Ursprungligen postat av Vmax Visa inlägg
    Nu har jag fått ihop det och det fungerar men den visar inte varvtalet i vbar controlen. hur kan mäta signal från esc. (YGE 160 Hv)
    Är rädd att neo's rpm port är trasig.
    Mvh Jörgen
    Det finns (minst) tre möjligheter:
    1. Neons rpm-port är trasig.
    2. YGE'ns RPM-utgång är trasig.
    3. Både 1 och 2.

    Jag vet inte vad som är enklaste sätt att kolla, men ett lämpligt instrument (t.ex. oscilloskope) kan visa om RPM-signalen från YGE ser ut som den ska. Kanske är det en början?
    Jag vet inte exakt hur den ska se ut mer än att det är ett pulståg med en frekvens som motsvarar varvtalet.

    /Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 520, 550, 600 & 700. Align, Alzrc, HK, Mikado, SAB & XLPower. Mest sport & 450.

  10. #20
    Forum-räv desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    1 135
    Om det skulle vara något av 1 eller 2, kan man använda en Hobbywing rpm sensor på neo isf för att komma runt problemet?
    Senast redigerat av desmo den 2019-06-13 klockan 22:48. Anledning: det var en fråga, inte ett påstående...
    OXY 3 | Logo 690 | Goblin 500/700 - Brain | Jeti

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •