Boot Camp
Boot Camp är ett sätt att köra Windows på en Mac, om
man t.ex. vill köra Phoenix på en Mac.

Jag hade Windows och Phoenix på en stationär Mac Pro
på en separat hårddisk. Disken kraschade och när jag
skulle installera om upptäckte jag några krav på kompa-
tibilitet som jag inte tänkt på:

Mac OS versioner
10.5 (Leopard) kan installera XP och Vista (drivisar finns på OS X-skivan)
10.6 (Snow Leopard) kan installera XP, Vista och Windows 7 (drivisar finns på OS X-skivan)
10.7 (Lion) kan installera Windows 7 (drivisar laddas ner)
10.8 (Mountain Lion) kan installera Windows 7 och Windows 8 (drivisar laddas ner)

Drivisar för windows (som behövs för att Applehårdvaran ska hanteras
av Windows) kallas Windows Support Software av Apple.

Mitt kompatibilitetsproblem
I mitt fall körde jag Mac OS X 10.7 på en halvgammal Mac Pro.
När jag försökte installera Win 8 eller Win 7 med Boot Camp i
10.7 sa Boot Camp att datorn var för gammal för att köra dessa
Windowsversioner på. Vista, som jag kört tidigare kunde inte
installeras av Boot Camp i 10.7.

Lösningen
Med en yttre hårddisk (faktiskt en bärbar dator med 10.6 kopplad
som yttre hårddisk) bootade jag 10.6. Då kunde jag installera Vista
och sedan installera drivisar från Mac OS X 10.6-skivan, för att sedan
uppdatera dessa (och Windows) från nätet. Nu är Phoenix igång igen!
När väl Vista är installerat går det bra att boota mellan 10.7 och Vista.
10.6 behövdes bara under installationen av Vista.

Reservation
Hoppas jag har skrivit rätt om olika versioner ovan. Om någon hittar
något fel som kan vilseleda så hoppas jag att ni talar om, så att jag
kan rätta.

mvh/Bo S