Join Helisweden on discord
Sidan 1 av 2 12 SistaSista
Resultat 1 till 10 av 18

Ämne: Inställning i brain

  1. #1

    Inställning i brain

    Letar efter någon form av swashgain i brainen. Måste ju finnas någonstans tycker jag.
    Helin gungar lite fram och tillbaka i "ele-led" så känns som fel gain. Någon som är duktig och vet vad som skall ändras?
    Logo 700, Logo 550sx, Oxy 4

  2. #2
    Forum-räv desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    1 443
    Hmm..
    När gungar den? FFF, tictoc etc.
    Oxy & Goblin | Brain & Jeti

  3. #3
    Citat Ursprungligen postat av desmo Visa inlägg
    Hmm..
    När gungar den? FFF, tictoc etc.
    Märks direkt vid hovring

    Skickat från min ONEPLUS A3003 via Tapatalk
    Logo 700, Logo 550sx, Oxy 4

  4. #4
    Forum-räv desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    1 443
    Vad är det för heli (bladstorlek)
    Headgain anger du under Wizard och panel 13. Vad står det för tal där? Har du provat att öka/minska?

    (du kan också se mer utförligt om headgains under Advanced/Setup/Cyclic)
    Oxy & Goblin | Brain & Jeti

  5. #5
    Toppen missade den fliken. Blev bättre

    Skickat från min ONEPLUS A3003 via Tapatalk
    Logo 700, Logo 550sx, Oxy 4

  6. #6
    Forum-räv desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    1 443
    Kanoners!!
    Oxy & Goblin | Brain & Jeti

  7. #7
    Hade fortfarande kvar en del vibrationer sedan sist. Gick inte tunea bort med enbart vanliga cyclic gain. Gick då in i advanced och sänkte P elevator gain från defult 60 till 25. (Är det inte jättestor skillnad???) Helin (Chase 360) vibrerar inget alls vid hovring nu vilket är framsteg.

    Hur kan det komma sig att jag behövde sänka gainen på den så extremt mycket? Kan jag missat något annat?

    + Varför är P gain aileron så mycket lägre än p gain elevator? Finns det logisk förklaring?
    Logo 700, Logo 550sx, Oxy 4

  8. #8
    Forum-räv desmos avatar
    Reg.datum
    Oct 2014
    Ort
    Karlstad
    Inlägg
    1 443
    Låter märkligt. Vad kör du för headspead, är det samma vibration på alla headspeeds?
    Har du balanserat bladen, är trackingen tillräckligt bra. Har du dragit bladen hårt eller löst?
    Är rotorhubben rak, har du dragit skruvarna på denna exakt lika på alla sidor.

    Känns som det finns en mekanisk anledning snarare än gain. Har aldrig varit med om att jag behöver justera AIL/ELE och deras individuella gains oavsett helistorlek, utan bara cyclic gain som helhet, såvida du inte kör tre blad. Den logiska förklaringen ligger nånstans i att det krävs mindre kraft för helin att gå i ELE led och mer för AIL led. Testar du Brains 3-bladiga setting kommer du se att förhållandet mellan AIL/ELE gains jämnar ut sig eftersom huvudet får mer roterande massa.

    Är det så att du har brain 2 så du kan se vibrationslogg, ger isåfall en bra vägledning var i vilken frekvens/varvtal det uppkommer.
    Oxy & Goblin | Brain & Jeti

  9. #9
    Aktiv användare
    Reg.datum
    Jan 2016
    Ort
    Skåne
    Inlägg
    524
    Urukay är kända för att ha "gungning" vid hovring vid låga varvtal.

    Börja med att kolla att bladen är blanserade. Bladen behöver vara väldigt lösa, så lösa att de inte håller sig om du lutar helikoptern. Du kan behöva snurra upp rotorn manuellt när bladen är så lösa!

    Mjukare dämpare hjälper, tyngre batteri hjälper också, över 1500 brukar gungningarna försvinna för att återkomma runt 1700 och försvinna igen vid 1900 (i alla fall på min).

    /N

  10. #10
    Tracking och lagom spända blad är checkat sedan innan

    Ska försöka balansera bladen men känns som att det borde påverkat mer än bara elevator gain om de var obalans där?

    Skickat från min ONEPLUS A3003 via Tapatalk
    Logo 700, Logo 550sx, Oxy 4

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •