Join Helisweden on discord
Sidan 1 av 3 123 SistaSista
Resultat 1 till 10 av 23

Ämne: Brain micro2

  1. #1
    Användare
    Reg.datum
    May 2017
    Ort
    Jönköping
    Inlägg
    83

    Brain micro2

    Hello. Har problem med min micro2 och spektrum dx6.
    När jag kommer till flik 6 i setupen. Så finns det inte chans att få aileron, elevator, tail, att röra sig dom fladdrar ju åt alla håll när man rör spakarna på radion. Typ först rör sig ena stapeln åt ett håll å sen den andra stapeln far i väg åt andra hållet när man drar en spak på sändaren.

    Vet inte vad som är fel men verkar som den blandar kanalerna från sändaren. Halva spakrörelsen påverkar en stapel o sen fortsätter nästa stapel.

    Finns det någon vänlig själ som vet vad som är fel.

  2. #2
    Aktiv användare Mats Karlssons avatar
    Reg.datum
    Jan 2016
    Ort
    Vadstena
    Inlägg
    258
    Kör brain själv men med futaba.
    En tänke är om du valt rätt mottagare i meny 4.

  3. #3
    Rör sig staplarna fel behöver du revesera alt mappa om kanalerna. Börja med en i taget och se så alla rör sig rätt. Behöver du mappa om kan du antingen göra det i radion under channel assignment eller i brainen under advanced setup - reciever.

    Det är också bra att jämför i monitor tab i din dx6 hur kanalerna rör sig.

    När samtliga utslag går åt rätt håll så sätter du Travel så full sticka ger 100% i brainen.



    Skickat från min ONEPLUS A6013 via Tapatalk
    Logo 700, Logo 550sx, Logo 200, Oxy 4

  4. #4
    Användare
    Reg.datum
    May 2017
    Ort
    Jönköping
    Inlägg
    83
    Tjena. Märkligt! I min radio spektrum dx6 g3 bara några veckor gammal går det bara att välja 22 millisekunder o inte 11.
    Har inte heller lyckats binda satelliten varken i min 470 med beast eller med det nya microbrain 2. Utan jag får binda dem i min rx2 sim o då säger den bla bla 22 millisekund. Så jag valde 22 millisekund och 7 ch i brain setupen. Nu testade jag att välja 11 millisekund i brain o nu verkar det funka.... konstigt. Ja jag återkommer säkert med fler frågor

  5. #5
    Forum-räv
    Reg.datum
    Mar 2015
    Ort
    Stockholm
    Inlägg
    1 165
    Citat Ursprungligen postat av Stefack Visa inlägg
    Tjena. Märkligt! I min radio spektrum dx6 g3 bara några veckor gammal går det bara att välja 22 millisekunder o inte 11.
    Har inte heller lyckats binda satelliten varken i min 470 med beast eller med det nya microbrain 2. Utan jag får binda dem i min rx2 sim o då säger den bla bla 22 millisekund. Så jag valde 22 millisekund och 7 ch i brain setupen. Nu testade jag att välja 11 millisekund i brain o nu verkar det funka.... konstigt. Ja jag återkommer säkert med fler frågor
    Inte helt säker, men jag tror inte man kan köra 11ms på EU-versionerna av Spektrums radio, utan bara 22ms.
    Logo 700 / 600 SX v2 / 550 // Gaui X7 // Soxos 700 // Goblin Urukay
    VBar Control, Jeti DS16, Spektrum DX7 g2

  6. #6
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 959
    Citat Ursprungligen postat av togi Visa inlägg
    Inte helt säker, men jag tror inte man kan köra 11ms på EU-versionerna av Spektrums radio, utan bara 22ms.
    Jag har för mig att EU-versioner av "nyare" Spektrumsändare inte stöder DSM-2 och har effekten begränsad till 100 mW. Kanske är det fler skillnader, men det vet jag inte.

    OP's problem kan ha att göra med att mottagaren inte bundit korrekt. Felet som beskrivs låter som att radio och mottagare eller satellit inte är överens om hur en komplett ram (frame) ser ut. Kanske kan det vara 11/22 ms-konflikt?

    Är det en mottagare eller en satellit? Vilken typ?
    Jag har för mig att jag rivit mig lite i håret när jag bundit en satellit kopplad till Brain, men det var ett tag sedan, så jag minns inga detaljer.

    /Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 520, 550, 600 & 700. Align, Alzrc, HK, Mikado, SAB & XLPower. Mest sport & 450.

  7. #7
    11ms ska fungera med EU versionerna men inte dsm2. 11ms respektive 22ms går köra både med dsmX och dsm2 om mottagaren stödjer 11ms vill säga.


    Kör du de vanliga sattarna eller någon annan mottagare? Viktigt när man binder spektrum brukar vara att ha ett hyffsat avstånd mellan rx och tx, typ 2-3m. Sätt spektrum bind i Brain så börjar lampan blinka i mottagaren. Därefter sätt sändaren i bind mode




    Skickat från min ONEPLUS A6013 via Tapatalk
    Logo 700, Logo 550sx, Logo 200, Oxy 4

  8. #8
    Användare
    Reg.datum
    May 2017
    Ort
    Jönköping
    Inlägg
    83
    Kör en vanlig sat från ebay. Stämmer att man måste vara en bit ifrån när man binder. Har inte lyckats binda i brain ennu. Men kan bero på att jag valde fel sat i menyn. Nu funkar ju allt som det ska. Provade hovra lite på altanen nyss o märkte lite tailvagg. Känner att det kommer att ta några timmar med inställningar innan man blir nöjd. Finns det några tips o trix för att få den lugn o stabil. Är ju nybörjare. Har inte provat något med rescue ennu. Funkade det med 6 kanaler eller? Om hur får man igång det?

  9. #9
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 959
    Citat Ursprungligen postat av Stefack Visa inlägg
    Kör en vanlig sat från ebay. Stämmer att man måste vara en bit ifrån när man binder. Har inte lyckats binda i brain ennu. Men kan bero på att jag valde fel sat i menyn. Nu funkar ju allt som det ska. Provade hovra lite på altanen nyss o märkte lite tailvagg. Känner att det kommer att ta några timmar med inställningar innan man blir nöjd. Finns det några tips o trix för att få den lugn o stabil. Är ju nybörjare. Har inte provat något med rescue ennu. Funkade det med 6 kanaler eller? Om hur får man igång det?
    Det första att testa vid tailwag är att sänka gain. Om det inte märks någon skillnad med lägre gain är det troligen något med mekaniken. Kolla först så att allt går lätt, om du kopplar av länken från kulan vid servot. Känn så att det går lätt och jämnt (inga hack eller ryck) att vrida bladen mellan ändlägena. Dra i bladen samtidigt för att simulera att tailrotorn roterar.
    Beroende på vad du har, kan du testa att ändra "utväxlingen" genom att t.ex. flytta kulan närmare axeln på tailservot.

    Är det en helt ny 470? Vilket tailservo har du?

    /Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 520, 550, 600 & 700. Align, Alzrc, HK, Mikado, SAB & XLPower. Mest sport & 450.

  10. #10
    Citat Ursprungligen postat av Stefack Visa inlägg
    Kör en vanlig sat från ebay. Stämmer att man måste vara en bit ifrån när man binder. Har inte lyckats binda i brain ennu. Men kan bero på att jag valde fel sat i menyn. Nu funkar ju allt som det ska. Provade hovra lite på altanen nyss o märkte lite tailvagg. Känner att det kommer att ta några timmar med inställningar innan man blir nöjd. Finns det några tips o trix för att få den lugn o stabil. Är ju nybörjare. Har inte provat något med rescue ennu. Funkade det med 6 kanaler eller? Om hur får man igång det?
    6ch och rescue ska funka men då kan inte byta mellan de olika setuperna eller ha tail gain på nån switch (du kör med tail gain ibockade i software)

    Assigna channel 6 i radion till en switch och sen när du ser att channel aux ger 100-100 går du in i tab 11 och väljer use auto level, use rescue på channel aux.

    Får att få den lugnare kan du sänka agility i tab 13, ställa ner rotational speed och lägga på lite mer expo. De två sistnämnda görs i advanced. (Tänk på att expon ska vara minus)

    Skickat från min ONEPLUS A6013 via Tapatalk
    Logo 700, Logo 550sx, Logo 200, Oxy 4

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •