Join Helisweden on discord
Resultat 1 till 9 av 9

Ämne: Rem gått sönder

  1. #1
    Aktiv användare
    Reg.datum
    Mar 2017
    Ort
    Göteborg
    Inlägg
    117

    Rem gått sönder

    Jag köpte en begagnad Assault 450L i somras. Förre ägaren hade nog inte flugit så mycket med den och hade konverterat till remdrift för tailen. Igår, när jag skulle starta andra acken så märkte jag att remmen gått av. Jag har sett att en eller två tänder var borta, och det var väl på gång att den skulle lägga av snart, skulle väl bytt tidigare kanske. Som tur var hade jag inte lyft. Väl hemma bytte jag, det var knepigt att se att den nya remmen inte var vriden för mycket vid installation. Urtagen ur påsen så såg den vriden ut ett halvt varv, men om man drog ut den så blev det rakt. Finns det några bra tips här för installation? Det var en del ludd i tailen som nog kan komma från den gamla remmen, är det normalt eller onormalt slitage? Jag tyckte att den nya remmen blev lite dåligt spänd, så jag drog ut bomen nån mm, men kan ändå trycka in remmen lite grann. Har kollat gyrots mittpunkt för tailen sedan.

    Lite goda råd är jag tacksam för, har bara använt torque tube och direktdriven tail förut.

  2. #2
    Heli-galen nkmas avatar
    Reg.datum
    Nov 2011
    Ort
    Danderyd
    Inlägg
    5 937
    Rem till tail
    Jag har två huvudalternativ för hur jag får in en rem rakt (så att jag senare kan vrida den 90°).

    Jag har ett långt buntband, ca 60 cm, som jag klippt rakt i den spetsiga änden. Sedan "trär" jag remmen över buntbandet och trycker in båda i bommen.

    På längre bommar brukar jag ta ett tillräckligt långt dubbelvikt snöre som jag använder för att dra in remmen i bommen. Då får man vara uppmärksam så att man inte vrider remmen när man drar in den i bommen.

    Optimal remspänning kan vara lite svår att hitta. Är det för lös kan den hoppa över. Är den för hårt spänd så är friktionen onödigt hög. Align rekommenderar att man trycker på remmen från sidan för att känna att remspänningen är rätt. Jag föredrar att börja väldigt löst, så att den hoppar över om jag tar i lite och vrider tailrotorn för hand. Sedan spänner jag sakta tills jag är säker på att den inte hoppar över längre. Den ska ju inte heller vara så lös att den kan slå i bommen. Många lite större helisar har ju flera styrhjul, t.ex. två fram och ett bak, som hjälper till att styra remmen rätt.

    En del helisar har "remspänningssensor" och en del har ett hjul som bestämmer remspänningen.

    Remmen ska sldrig hoppa över eller ta i bommen. Den ska inte heller vara för hårt spänd så att friktionen blir onödigt hög. Då och då och när utetemperaturen ändras, bör man kolla remspänningen.

    /Bo
    NKMA -
    Ner Kommer Man Alltid...
    380, 450, 500, 520, 550, 600 & 700. Align, Alzrc, HK, Mikado, SAB & XLPower. Mest sport & 450.

  3. #3
    Aktiv användare
    Reg.datum
    Mar 2017
    Ort
    Göteborg
    Inlägg
    117
    Tack för tips. Verkar snurra ok nu i alla fall. Får kolla över remspänningen efter några riktiga flygningar.

  4. #4
    Aktiv användare
    Reg.datum
    Mar 2017
    Ort
    Göteborg
    Inlägg
    117
    Har testflugit och det såg ut att funka med nya remmen. Dock fick jag lite problem efter några minuter. Helin började skaka lite åt olika håll. Det var som att servona twitchade något. Ingen direkt tailwag, men det var mer huvudet som var "nervöst". Förra gången hade jag flugit med nya blad, då de förra inte trackade så bra, men det blev väl inte så mycket bättre med de nya. Kan det vara statisk elektricitet från den nya remmen tro? Eftersom helin flög ganska bra med nya bladen förra gången, som jag balanserade, så tror jag inte det är nåt fel med dem.

  5. #5
    Aktiv användare Ken1s avatar
    Reg.datum
    Jan 2012
    Ort
    Utanför stan
    Inlägg
    417
    Blog Entries
    7
    Svårt att säga utan att se, det skadar inte att jorda bommen, så testa med det. Lite låg headspeed, kolla att bladen sitter lika hårt spända, både huvudrotorbladen och de bakre, är remmen spänd?, gyrot, har du ändrat något i det? Tex gain etc?

    Detta är bara saker jag kommer på som är värt att kolla över. Om det är lösningen på ditt problem, vet jag däremot inte.
    //Team FlyingDucks
    ガラス労働
    Licens A1/A3

  6. #6
    Aktiv användare
    Reg.datum
    Mar 2017
    Ort
    Göteborg
    Inlägg
    117
    Tack för tips. Från förra gången är det bara ny rem. Sen att det verkar uppkomma efter någon/några minuters flygning kanske kan tyda på statisk elektricitet? Ska nog ta isär och kolla att jag fått dit remmen korrekt.

  7. #7
    Aktiv användare
    Reg.datum
    Mar 2017
    Ort
    Göteborg
    Inlägg
    117
    Det verkar ha varit ett aileron servo vars kontakt satt lite löst i mottagaren. Märkte det hemma, hade tagit av rotorbladen och varvade upp. I början var det inga problem, men med lite mer varv så började servot att twitcha.

  8. #8
    Aktiv användare Tobbe Arnessons avatar
    Reg.datum
    Oct 2019
    Ort
    Sunnansjö, Ludvika
    Inlägg
    512
    Tur du hittade det under kontrollerade former. Smältlim som håller servokablarna ipluggade rekommenderas!

  9. #9
    Aktiv användare
    Reg.datum
    Mar 2017
    Ort
    Göteborg
    Inlägg
    117
    Tack för tipset! Har nu säkrat med Blenderm tape som också är en "universallösning" för mig

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •