Join Helisweden on discord
Resultat 1 till 9 av 9

Ämne: Xt150 kontakter

  1. #1

    Xt150 kontakter

    Har precis gått över från ec5 till xt150 kontakter.

    Dock har jag ett problem som förhoppningsvis någon har en lösning på.

    Problemet är att föra över plasthylsan över bulletkontakten. Är smått omöjligt utan att dra sönder kablarna. Det tar tvärstopp hur mycket jag än drar. Är det något fel jag gör? Finns det en speciell teknik för att de ska "glida" över smidigt?

    Har först trätt på plasthylsan sedan lött dit bulletkontakten så som jag har förstått att man ska göra.

    Tacksam för svar.

    /Micke

  2. #2
    Aktiv användare Ken1s avatar
    Reg.datum
    Jan 2012
    Ort
    Utanför stan
    Inlägg
    434
    Blog Entries
    7
    Ser ut som om man skall trycka i kontakten bakifrån. Dvs löd på kontakterna och tryck sedan kontakten genom hylsan. Är nåt liknande på EC5 och liknande kontakter. Eller så är det för att det finns lödtenn på kontakten som tar emot.
    //Team FlyingDucks
    ガラス労働
    Licens A1/A3

  3. #3
    Tack för svar ken1.
    Har testade det också och det går tyvärr mindre bra.

    Alla instruktionsvideor som finns är noga med att påpeka att man inte ska glömma att trä på plasthylsan först innan man löder dit kontakten. Sen ska plasthylsan dras över och det ska säga "klick". Önskar det hade varit så enkelt.

    Lödtenn har jag varit noga med att det inte ska hamna på utsidan.

    Det jag har fått göra på dem jag lyckats med är att sätta sladden i ett skruvstäd och sedan slå i kontakten. Dock svårt att hamna exakt rätt i spåret.

  4. #4
    Aktiv användare jlindbergs avatar
    Reg.datum
    Nov 2012
    Ort
    Kristinehamn
    Inlägg
    765
    Du ska trä på plasthylsan först innan man löder kontakten. Sen räcker det med handkraft för att klicka dit plasthylsan. Prova med en annan xt150 kontakt.
    Har nyss bytt till xt150 på mina helisar och det var inga konstigheter.


    Skickat från min iPhone med Tapatalk
    Logo 600
    Vbc

  5. #5
    Ja vissa har det funkat att göra "rätt" på men långt ifrån alla.

    Kan ju nämna med att de är tillverkade av dyno-max så ska ju va original och inga kopior.

    En fråga, väntade du tills att bulletkontakten var helt sval innan du trädde över plasthylsan eller va den fortfarande varm?

    Eller värmde du plasthylsan något för att mjuka upp den innan du trädde över den?

  6. #6
    Aktiv användare jlindbergs avatar
    Reg.datum
    Nov 2012
    Ort
    Kristinehamn
    Inlägg
    765
    Klickade dit hylsan typ nån minut efter jag lött. Värmde inte nåt på plasthylsan.
    Hellistore gjorde nån video på hur det går till.


    Skickat från min iPhone med Tapatalk
    Logo 600
    Vbc

  7. #7
    Forum-räv helge ks avatar
    Reg.datum
    Feb 2012
    Ort
    Huddinge
    Inlägg
    4 882
    Blog Entries
    5
    Är plasthylsorna gjorda av hårdplast eller är dom lite mjukare än hårdplast?

    Skickat från min SM-A505FN via Tapatalk
    Sir Kraschalot.

  8. #8
    Aktiv användare Liptons avatar
    Reg.datum
    Jun 2015
    Ort
    Göteborg
    Inlägg
    148
    Jag har samma problem, men bara för röda och svarta XT150. De blå däremot klickade fast precis som man kan förvänta sig. Kanske otur med batcher i produktionen?

  9. #9
    Exakt så har det varit för mig med. De blåa har inte varit några problem. Vissa av de svarta har också klickat i som man kan förvänta sig. Men samtliga av de röda har strulat och jag har inte fått dit en enda på "rätt" sätt.

    Gjorde till slut så att jag satte de i ett skruvstäd och slog dit dem. De sitter fast nu iallafall. Börjar också misstänka att det är något i tillverkningen av de röda som inte blivit helt rätt.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •